Help (#2) - Topic List

Help

ID Subject Author Replies Last Reply New Replies
Multiple Identities/emails - is it possible/how to (#223)
by simonsz - 02/13/14 17:37:46 (4 years ago)
IMAP Status Update (#221)
by Meta - 02/17/13 14:18:50 (5 years ago)
Can't load IMAP folders from gmx.com (#220)
by Carlisle - 10/17/12 12:44:18 (5 years ago)
Help in LogicMail Connection (#219)
by TWyPGn - 08/17/12 12:34:36 (5 years ago)
Message could not be loaded, and red x's everywhere (#218)
by stderr - 08/13/12 10:26:01 (5 years ago)
Old messages (#217)
by pia.reategui - 07/27/12 15:27:16 (5 years ago)
LogicMail 2.2.0.79 (#216)
by eywong@… - 07/23/12 19:54:03 (5 years ago)
help with Configuring OWA (#215)
by vb - 04/02/12 08:47:55 (6 years ago)
incompatible with smtp of freenet.de? (#214)
by snowy - 03/24/12 06:00:06 (6 years ago)
delete messages on exit (#213)
by stderr - 01/29/12 23:20:04 (6 years ago)
build for a real device (#212)
by niamster - 12/20/11 19:14:37 (6 years ago)
New Message (#207)
by jym - 11/08/11 12:29:27 (6 years ago)
Logicmail with BES (#205)
by le1parrain - 09/15/11 02:18:17 (6 years ago)
POP - Leaving a copy of message in server - Is it possible? (#203)
by Osasco - 09/10/11 10:55:12 (6 years ago)
there's no possibility to enter the menu inside email (#200)
by jumpmen - 08/10/11 10:56:47 (6 years ago)
Spell Check (#197)
by pstory - 07/28/11 13:47:38 (6 years ago)
notifications (#196)
by stderr - 07/26/11 12:47:58 (6 years ago)
attached image sizing (#195)
by stderr - 07/22/11 19:24:48 (6 years ago)
Moving messages betweem accounts and sent items not showing on server (#194)
by neil74 - 07/18/11 12:56:17 (6 years ago)
Problem unicode in html mails Czech language (#193)
by bubones - 07/15/11 17:35:44 (6 years ago)
Trouble with LM local folders (#192)
by winabagel - 07/03/11 18:37:11 (6 years ago)
Trouble Replying and Forwarding with HTML (#189)
by winabagel - 06/05/11 18:30:35 (6 years ago)
HTML code in email replies (#188)
by oxldl - 05/25/11 13:19:42 (7 years ago)
Vietnamese issue on v2.0 (#181)
by hoanghuy89 - 05/06/11 04:30:21 (7 years ago)
How to configure MS Exchange on LogicMail (#179)
by mike_pui86 - 04/22/11 10:07:57 (7 years ago)
Error with Sender (#178)
by edegorter - 04/13/11 09:59:08 (7 years ago)
Unable To Connect?? (#176)
by kayasaman - 04/06/11 15:13:33 (7 years ago)
Problem Loading images (#174)
by rubiohiguey - 04/05/11 13:53:51 (7 years ago)
Gmail (#170)
by hadora123 - 03/23/11 15:15:16 (7 years ago)
Auto check for emails (#169)
by Aaron2 - 03/23/11 10:53:00 (7 years ago)
Classic View Compact View
1 2 3 4 5