Help (#2) - Unable To Connect To Server (#165) - Message List

Unable To Connect To Server

Hi everyone. I'm really sorry, I just created this as a ticket, when I meant to put it in here. Complete newbie I'm afraid. I have installed Logic Mail on a Blackberry Curve 8520 with no data plan. I have configured WiFi and told Logic Mail only to use WiFi. For about a day everything is fine, but then after about a day as soon as I try to access my Inbox I get the 'Unable to connect to server' error. WiFi is definitely still connected as the HotSpot Browser works flawlessly all the time, but LogicMail doesn't. I've tried turning WiFi off, turning the phone off, and then all back on again, but still the same error. What have I done wrong?

Many thanks

  • Message #468

    for Yahoo, I just got it to work!! I have Plus, but it might work without it. Turn SSL off for the POP setting, then from Port 110 it works!

    • Message #471

      Thanks for the offer. I'm afraid it doesn't get as far as trying to log in to the account. I've moved to logicmail version 258 to see if that would help, but immediately on trying to access an account I now get 'Unable to open connection'. The hotspot browser is working perfectly, and the router (Sky Netgear) shows the Blackberry as connected too.

      Any thoughts anyone?

      • Message #472

        The code involved in opening a network connection hasn't changed in a while, so going to an older version won't make a difference.

        My first thought is that maybe something (WiFi router, internet provider, etc) is blocking access to the mail server ports (i.e. 110/143/993/995). (Which would explain why web browsing is still working, since it uses different ports (80/443))

        You could also try setting the connection method to "WiFi only" (on the Configuration screen), in case something is getting confused. But if WiFi is enabled, it should still try WiFi first regardless.

        • Message #476

          Hi Thanks for the reply

          I have set the WiFi only setting, so that should be fine.

          The odd part is that on installation, it works absolutely perfectly, passing all the connection testing on both IMAP and SMTP. It downloads the Inbox, and displays all the messages. So access to the relevent ports seems OK.

          But..... The next day, it is 'Unable to Connect to Server'. It sounds as if the router must be doing something, but I've no idea what, and no idea where to look. Any help would be greatly appreciated. As I said earlier, the Hotspot browser sails through regardless, working perfectly all the time.

          • Message #487

            Hello again I forgot to mention that we have 2 ipod touches in the house and they both connect perfectly everytime via wifi to the Sky e-mail servers. So something in Logicmail must be different from the ipods.

            Any ideas anyone?

            R

Subscriptions

Moderation