Open Discussion (#3) - Unable to connect (via ATT) (#175) - Message List

Unable to connect (via ATT)

I just tried Connecting to Logicmail while outside of my WiFi network and to my surprise, it won't connect. It works fine using Wifi. I have the connection method set to "Auto" and to use WiFi if available. My carrier is ATT. Does it have to do with a APN or something?

Gmail works ok. I am not in a Corp environment.

James

  • Message #495

    It very well could be your APN settings. That's really my only guess. Since I don't use AT&T myself, I can't make any suggestions as to which APN settings work.

    P.S. If it wasn't obvious, these sorts of issues are the number-one thing users have trouble with, and the hardest item of all for me to actually provide any useful help on. Its the curse of writing a client app that can be used on any network, to connect to any server, as configured by the end-user ;-)

    • Message #517

      Boy, it is really frustrating not being able to use my AT&T data plan with Logic Mail. Is there anyone who has it working? Is it a lost cause?

      • Message #519

        Have you tried checking the APN settings on your device? Not everyone has them configured out-of-the-box for some reason. If you search Google with the string "blackberry apn at&t", you'll find a lot of posts on the topic.

        • Message #521

          Yes, I've tried all kinds of APN settings and none of them work.

          However, do i need to reboot my device each time i change an APN setting?

  • Message #531

    I finally got this to work. It was an oversight on my part. There were two places in the setup that i needed to define the connection method. The section under "Advanced" was set for Wifi only. Why do you need to set this in two places?

    Anyway, this app is great. Wish i was more aware of the the Advanced menu item and I wouldn't have had this issue.

    James

    • Message #532

      You shouldn't need to set that in two places. The option you describe is supposed to be an override.

      If the advanced account "connection method" setting is set to "Default", then it should use whatever you have configured on the main configuration screen.

Subscriptions

Moderation