Open Discussion (#3) - Problem with Gmail IMAP (#180) - Message List

Problem with Gmail IMAP

Well, I've just installed LogicMail 2.0.0.272 (Beta) via  http://logicmail.org

I found Logicmail has got a serious problem with Gmail IMAP.

This is the IMAP installation from Gmail

Mail Server: imap.gmail.com (SSL 993) Outgoing Mail Server: imap.gmail.com (SLL 465)

BUT, Logicmail argues that Outgoing Mail Server MUST BE "smtp.gmail.com".

I'm so sorry, "smtp.gmail.com" is Gmail POP3 only. Logicmail keeps asking me that "imap.gmail.com" is wrong.

So I think Derek please do a bit fixing this bug.

And Logicmail also can not read unicode email uft8. So please, just take it a shot.

Thx Derek.

  • Message #514

    IMAP and POP are protocols for receiving incoming E-Mail. Neither of them have anything to do with actually sending E-Mail. For sending E-Mail, you always use SMTP. As such, "smtp.gmail.com" (SSL, port 465) is the correct outgoing server setting for Gmail in all cases.

    Also, UTF-8 Unicode worked just fine the last time I checked. Can you please be a little more specific about what sort of E-Mail (language, etc) you are trying to read?

    • Message #516

      Oh thank you so much Octo, you have replied to me really fast.

      I did as you said, inputing "smtp.gmail.com", it works.

      The other issue I have mentioned that I can not read the Vietnamese unicode typing such as the language: "Xin chào, tôi tên là James, tôi rất thích sử dụng Logicmail". I dunt know, I could read those writing in version 1.1, but this Beta version.

      Thx Octo.

      • Message #520

        I'm going to need a lot more information from you to track down a language-display issue. I seem to have a lot of Vietnamese users, and no one else has reported any issues lately.

        Please send me the following:

        • BlackBerry OS version on your phone
        • What you actually see on your screen, instead of the expected Vietnamese text
        • The raw source of a message that is displayed this way. (Most desktop e-mail clients have a "view source" option that shows headers and encoded content in a raw form. This is what I want to see.)
        • Message #527

          Thanks to hoanghuy89, I now have enough information to work this issue. See ticket #320 for details.

          This bug does not happen on newer OS 5.0 devices, but it definitely does happen on older OS 4.5 devices.

Subscriptions

Moderation