Project News (#4) - New version numbers: 0.4.x --> 1.0.x, 0.5 --> 2.0 (#43) - Message List

New version numbers: 0.4.x --> 1.0.x, 0.5 --> 2.0

I've decided to change the version numbering on LogicMail to better reflect the state of the application, and to minimize confusion among the users.

The stable version everyone is already using (0.4.x) will now be called 1.0.x.

The version currently under development, which involves massive changes to the application, will now be referred to as 2.0.

I'll continue to support BlackBerry OS 4.0 and 4.1 for all future revisions of 1.0. However, I may drop support for anything older than 4.1 in LogicMail 2.0, and might start to investigate features that require BlackBerry OS 4.2.

  • Message #341

    When will you release the Logicmail 2.0 Version for Beta-Test or Final ?

    Really would like to know if the project is still active !?

    Thanks

    • Message #343

      The project is very active, actually. Just check the Timeline page to see the latest activity.

      I'm hoping to get 2.0 to at least a beta by the end of September, but that all depends on how much time I have to work on it. The one big remaining feature-set (running in the background and polling the server) is are actually quite complex to get right.

      However, the 1.9.x builds will continue to be available, and are generally usable.

Subscriptions

Moderation