Ticket #55 (closed Feature Requests: fixed)

Opened 11 years ago

Last modified 11 years ago

Chinese characters can not be displayed

Reported by: kcome Owned by: kcome
Priority: blocker Milestone: 0.3.x
Component: LogicMail Version: 0.3
Keywords: Cc: harryl.byread@…
Blocked By: Blocking:

Description

Some certain non-Unicode Asian encodings in email body text are not handled gracefully.

Change History

comment:1 Changed 11 years ago by kcome

  • Owner set to kcome

comment:2 Changed 11 years ago by kcome

  • Status changed from new to closed
  • Resolution set to fixed

At revision 175 snapshot, the problem is solved by original developer<octo@…> probably.

Note: See TracTickets for help on using tickets.