Changes between Version 12 and Version 13 of development


Ignore:
Timestamp:
04/01/12 17:45:36 (6 years ago)
Author:
octo
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • development

    v12 v13  
    1515   * Add RIM's [http://us.blackberry.com/developers/javaappdev/javaupdate.jsp update site], and install additional component packs. 
    1616     * The LogicMail code currently assumes the following component packs are installed: 4.5.0, 4.6.0, 4.7.0, 5.0.0, 6.0.0 
    17      * If you don't want to install all of these component packs, you may need to exclude some library projects and reconfigure some BlackBerry JDK dependencies. 
    18  
     17     * If you don't want to install all of these component packs, you may need to exclude some library projects and/or reconfigure some BlackBerry JDK dependencies. 
     18     * RIM has recently decided to remove the component packs for anything below 5.0, except for 4.5, from their update site.  See this  [http://supportforums.blackberry.com/t5/Java-Development/Eclipse-update-site-now-missing-most-older-SDK-versions/td-p/1601731 forum post] for some details.  If you don't mind warning messages, the easiest solution is to just configure the 4.6 and 4.7 support library projects to use 5.0 when in eclipse.  Otherwise, you'll need to track down the relevant Eclipse plugin component packs from other sources. 
    1919== Getting the source code == 
    2020Check out the !LogicMail sources from the repository